Live Chat Software by Hybrid Solutions
Knowledgebase
Why the symbols prices rates on my system are not moving? (Restart Feed)
Posted by Mohammad Rahhal on 27 September 2011 06:00 AM


Why the symbols prices rates on my system are not moving?

When you face this case check the following:

  • The DDE links (Dynamic Data Exchange) of your own data feed application may stop working for some reason, so access your server remotely which contain your feed application, and close the feed application and the excel "sheet if you got one", then re-open them again. You will notice that the prices start to move again on the Currency Server application. This is a DDE to Windows conflict might happen sometimes and not related to VertexFX system.
    If the prices still not moving make sure from the correct sources, otherwise contact your feed provider.
  • After you make sure that the rates are moving properly on the server side, and the rates still not moving on the Backoffice and Clients platform, check about the Symbols Settings on the Backoffice. Make sure that the symbols are used and the trading time open that time, and also check from the sources should be as the same names on the Currency server of each non moving symbol.
  • If the prices still not moving please be sure which feed you are connecting now, go to System Options then Data Feed tab and check the Currency Servers area, one of the data feeds should be connected to your currency server with green line, if not right click on your data feed and choose connect.

 

(1 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).

Help Desk Software by Hybrid Solutions