Live Chat Software by Hybrid Solutions
Knowledgebase
Some high and low values on my system have not changed even though they changed on my feed. How can I solve this?
Posted by ZZ-AbdelMajid Hussein on 24 February 2009 07:26 AM

 

If the high/ low values on your system have not changed even though they changed on your feed, Check from the following:

  •  First, you must make sure that you are connected to your feed and not to another one from the Data Feeds tab in the System Options.
  • Make sure that server time is correct since maybe on your timing you are in a new day and on server time it is still in the previous day. Because the high/ low values changes with the starting of the new day.
  •  Otherwise, the high and low values in your system are the same as the high and low in the feed you are connected to.

And If the high/ low values are not correct on your system, check the high/ low values on your feed, because some times the feed application broadcast wrong high/ low values. To avoid this case there is an option on the Gateway application on the server side to broadcast the high/ low values as the bid rates of the feed move. To change it you will need to request from the technical support department to change it for you.

 

(67 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).

Help Desk Software by Hybrid Solutions